Get in touch
Back
Maintenance

Necessary maintenance server park Thursday 11 August 06:00 - 09:00 CEST

Completed 11 Aug at 09:00am CEST.

Viking system uptime status
Completed

Maintenance completed

Posted 11 Aug at 09:00am CEST.
Started

11 August between 06:00 and 09:00 CEST, our supplier will perform necessary maintenance on our server park.

Hardware needs to be replaced with regard to the power supply of the servers.
The activities include: shutting down servers, replacing equipment, after which all servers will be restarted.

We try to make this maintenance as smooth and as short as possible, with as little downtime as possible.

Our expectation is that it will be unavailable for approximately half an hour during the maintenance window.

Posted 11 Aug at 07:00am CEST.